Observing intermittent call connectivity issue in West Bengal region
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 17:18 IST
Monitoring
Intermittent call connectivity issue is resolved.
Posted Oct 22, 2020 - 17:17 IST
Identified
We are observing the intermittent call connectivity issue again in West Bengal region. Both incoming and outgoing calls are impacted. Our operator is working on the same.
Posted Oct 22, 2020 - 15:04 IST
Monitoring
Call connectivity issue is resolved. We are monitoring the calls.
Posted Oct 22, 2020 - 12:47 IST
Identified
Observing intermittent call connectivity issue with incoming calls from different operators to West Bengal region. We are closely working with operator to resolve the same.
Posted Oct 22, 2020 - 11:47 IST
This incident affected: Outgoing Services - Voice (West Bengal) and Incoming Services - Voice (West Bengal).