IT ND API Services
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 19:30 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2018 - 19:29 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:28 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:21 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:14 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:07 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 18:56 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 18:49 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 18:42 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 18:35 IST
Identified
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 18:28 IST
Investigating
We are investigating the Issue in Delhi Region we are working to resolve the issue
Posted Nov 07, 2018 - 18:21 IST
This incident affected: Outgoing Services - Voice (New Delhi) and Incoming Services - Voice (New Delhi).