Noted call connectivity issue in Hyderabad.
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 15:43 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 12:28 IST
This incident affected: Incoming Services - Voice (Andhra Pradesh) and Outgoing Services - Voice (Andhra Pradesh).