Inbound and Outbound Services is Down - Mumbai Circle
Incident Report for Kaleyra
Resolved
Issue stands resolved and working normal.
Posted 15 days ago. Jul 05, 2019 - 16:52 IST
Identified
Issue identified with Inbound and Outbound Services
Posted 15 days ago. Jul 05, 2019 - 16:28 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).