Noted Outbound and Inbound Call Connectivity issue in Odisha Location
Incident Report for Kaleyra
Resolved
This issue stands resolved
Posted Mar 15, 2020 - 20:30 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2020 - 19:07 IST
This incident affected: Outgoing Services - Voice (Odisha) and Incoming Services - Voice (Odisha).