Noted Call Connectivity issue for Idea Delhi numbers from Hyderabad and Chennai location
Incident Report for Kaleyra
Resolved
This incident has been resolved
Posted 23 days ago. Sep 24, 2019 - 11:48 IST
Identified
Noted Call Connectivity issue for Idea Delhi numbers in Hyderabad and Chennai location
Posted 23 days ago. Sep 24, 2019 - 09:36 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu, Andhra Pradesh).