IA MU Network Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted about 2 months ago. Jan 28, 2019 - 23:32 IST
Investigating
We are investigating the Issue in Mumbai Region, Found to be an Major Outage will update once we get further updates
Posted about 2 months ago. Jan 28, 2019 - 23:17 IST