Noted call connectivity issue for local Jio numbers in Karnataka
Incident Report for Kaleyra
Resolved
Outgoing calls are connecting to Jio Numbers
Posted about 1 month ago. Sep 12, 2019 - 13:57 IST
Identified
Noted call connectivity issue for local Jio numbers in Karnataka
Posted about 1 month ago. Sep 12, 2019 - 12:13 IST
This incident affected: Outgoing Services - Voice (Karnataka).