Outbound Services is Down - UP Circle
Incident Report for Kaleyra
Resolved
This incident has been resolved. Outgoing calls are connecting fine.
Posted 3 months ago. Jul 08, 2019 - 14:48 IST
Identified
Noted outgoing call connectivity issue in UP
Posted 3 months ago. Jul 08, 2019 - 11:56 IST
This incident affected: Outgoing Services - Voice (Uttar Pradesh (West)).