Noted performace issues in Voice application
Incident Report for Kaleyra
Resolved
This issue has been resolved.
Posted 13 days ago. Oct 04, 2019 - 18:12 IST
Identified
Identified slowness of application, we are working towards a resolution.
Posted 13 days ago. Oct 04, 2019 - 16:06 IST
This incident affected: Frontend and API Services - Voice (APIs' and Applications').