Incoming and Outgoing Call issue
Incident Report for Kaleyra
Resolved
The Incoming and Outgoing calls are connecting now.
Posted Oct 14, 2019 - 15:14 IST
Identified
All the incoming and outgoing calls are effected.
Posted Oct 14, 2019 - 12:45 IST
This incident affected: Outgoing Services - Voice (Odisha) and Incoming Services - Voice (Odisha).