JIO POI Issue Noted in Tamil Nadu Circle
Incident Report for Kaleyra
Resolved
JIO POI is restored and found working
Posted 24 days ago. May 27, 2019 - 15:37 IST
Identified
Incoming Calls from JIO Network not working due to POI is down, Checking with Operators on resolution.
Posted 24 days ago. May 27, 2019 - 12:17 IST
This incident affected: Incoming Services - Voice (Tamil Nadu).