Noted Outbound Call Connectivity issue for Jio Numbers in Mumbai.
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 19:11 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2020 - 16:55 IST
This incident affected: Outgoing Services - Voice (Mumbai).