Call connectivity issue for JIO WB numbers in Kolkata
Incident Report for Kaleyra
Resolved
This incident is been resolved
Posted 21 days ago. Aug 01, 2019 - 11:39 IST
Identified
Noted Call connectivity issue for JIO WB numbers in Kolkata
Posted 22 days ago. Aug 01, 2019 - 08:03 IST
This incident affected: Outgoing Services - Voice (West Bengal).