IT UP Core Services
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 13, 2019 - 20:22 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 13, 2019 - 20:21 IST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Feb 13, 2019 - 17:33 IST
Identified
We are investigating the Issue in Uttar Pradesh (West) Region we are working to resolve the issue
Posted 3 months ago. Feb 13, 2019 - 17:19 IST
This incident affected: Incoming Services - Voice (Uttar Pradesh (West)) and Outgoing Services - Voice (Uttar Pradesh (West)).