Call Connectivity issue to Jio Tamil Nadu
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 07:52 IST
Identified
Outgoing calls to Jio numbers are failing
Posted 15 days ago. Sep 04, 2019 - 18:08 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).