Incoming calls failing for Airtel numbers in Haryana
Incident Report for Kaleyra
Resolved
This issue is resolved now.
Posted 27 days ago. Sep 20, 2019 - 15:02 IST
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Sep 20, 2019 - 12:08 IST
Identified
Incoming calls failing for Airtel numbers in Haryana
Posted 27 days ago. Sep 20, 2019 - 12:07 IST
This incident affected: Incoming Services - Voice (Haryana).