Observing intermittent call connectivity issue from Jio
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:44 IST
Monitoring
The intermittent call connectivity issue is resolved from operator end.
Posted Oct 13, 2020 - 16:38 IST
Identified
We are observing intermittent call connectivity issue from Jio network. Incoming calls from few number series are impacted. We are closely working with the operator to resolve the same.
Posted Oct 13, 2020 - 11:37 IST
This incident affected: Incoming Services - Voice (Andhra Pradesh).