IT APT Voice Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted Sep 11, 2018 - 13:22 IST
Identified
Identified an Issue, from our Partnering Operator, Soon will have an update on resolution
Posted Sep 11, 2018 - 13:01 IST
Investigating
We are investigating the Issue on Andhra Telangana Region, Looks to be an Issue, will update once we get further updates
Posted Sep 11, 2018 - 12:41 IST