Odisha Voice Services Affected - P0
Incident Report for Kaleyra
Resolved
We did detailed observation and found the issues has been fixed by the Operators which got affected due to Cyclone.

If you face an issue with Calling in Odisha Circle, Please email support@kaleyra.com
Posted about 1 month ago. Jun 06, 2019 - 11:38 IST
Monitoring
Services restored, however ILL seem to be fluctuating, This is under monitoring and observation for stability of the services
Posted 2 months ago. May 08, 2019 - 11:53 IST
Update
As the connectivity are disrupted, There is no update from the Ground Team
Posted 3 months ago. May 03, 2019 - 17:29 IST
Update
Restoration work in Orissa would be delayed due to Cyclone Fani ... Currently we are not in a position to access the ground situation
Posted 3 months ago. May 03, 2019 - 16:19 IST
Identified
Voice Services affected due to severe wind caused by Cyclone, We will keep you informed in progress of restoring the services.
Posted 3 months ago. May 03, 2019 - 14:03 IST
This incident affected: Outgoing Services - Voice (Odisha) and Incoming Services - Voice (Odisha).