Inbound and Outbound Services is Down - Mumbai Circle
Incident Report for Kaleyra
Resolved
Issue stands resolved and working normal.
Posted 3 months ago. Jul 06, 2019 - 10:00 IST
Identified
Issue identified with Inbound and Outbound Services
Posted 3 months ago. Jul 05, 2019 - 17:41 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).