Call connectivity issue for Jio Bihar, Airtel Bihar and BSNL numbers in UP
Incident Report for Kaleyra
Resolved
This incident has been resolved. Calls are connecting now.
Posted Jul 16, 2019 - 16:48 IST
Identified
Noted call connectivity issue for Jio Bihar, Airtel Bihar and BSNL numbers in UP
Posted Jul 16, 2019 - 10:02 IST
This incident affected: Outgoing Services - Voice (Uttar Pradesh (West)).