Noted Outgoing call connectivity issue in Odisha Location for Vodafone Odisha numbers.
Incident Report for Kaleyra
Resolved
This issue stands resolved.
Posted Nov 04, 2019 - 19:41 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 18:47 IST
This incident affected: Outgoing Services - Voice (Odisha).