IR KL Network Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 4 months ago. Jan 16, 2019 - 18:17 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 18:02 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 17:47 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 17:32 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 17:17 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 17:02 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 16:47 IST
Identified
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 4 months ago. Jan 16, 2019 - 16:32 IST
Investigating
We are investigating the Issue in Kerala Region, Found to be an Major Outage will update once we get further updates
Posted 4 months ago. Jan 16, 2019 - 16:17 IST