Noted call connectivity issue from local Airtel numbers in Haryana
Incident Report for Kaleyra
Resolved
This issue is resolved.
Posted 8 days ago. Oct 09, 2019 - 16:53 IST
Identified
Noted call connectivity issue from local Airtel numbers in Haryana
Posted 8 days ago. Oct 09, 2019 - 15:06 IST
This incident affected: Outgoing Services - Voice (Haryana).