IT GJ Network Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 23 days ago. Jan 29, 2019 - 23:32 IST
Identified
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 23 days ago. Jan 29, 2019 - 23:18 IST
Investigating
We are investigating the Issue in Gujarat Region, Found to be an Major Outage will update once we get further updates
Posted 23 days ago. Jan 29, 2019 - 23:03 IST