Noted incoming call connectivity issue from Airtel and BSNL numbers in Bangalore
Incident Report for Kaleyra
Resolved
This issue has been resolved.
Posted 13 days ago. Oct 04, 2019 - 18:16 IST
Identified
Noted incoming call connectivity issue from Airtel and BSNL in Bangalore
Posted 13 days ago. Oct 04, 2019 - 16:38 IST
This incident affected: Incoming Services - Voice (Karnataka).