Call connectivity issue in Chennai and Mumbai
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 03, 2019 - 14:57 IST
Update
Call connectivity issue in Chennai has been resolved.
Posted 14 days ago. Oct 03, 2019 - 14:31 IST
Identified
Noted call connectivity issue in Chennai and Mumbai
Posted 14 days ago. Oct 03, 2019 - 12:35 IST
This incident affected: Incoming Services - Voice (Tamil Nadu, Mumbai) and Outgoing Services - Voice (Mumbai, Tamil Nadu).