Noted Outbound Call Connectivity issue for Idea-Haryana Numbers from Karnataka
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 14:07 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2020 - 13:10 IST
This incident affected: Outgoing Services - Voice (Karnataka).