Noted call connectivity issue for Jio NorthEast and Assam numbers from TATA WB
Incident Report for Kaleyra
Resolved
This incident has been fixed.
Posted 10 days ago. Sep 09, 2019 - 14:30 IST
Identified
The issue has been identified and fix is being implemented.
Posted 11 days ago. Sep 09, 2019 - 11:18 IST
This incident affected: Outgoing Services - Voice (West Bengal).