IR KL Network Services
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted Jan 17, 2019 - 19:32 IST
Investigating
We are investigating the Issue in Kerala Region, Found to be an Major Outage will update once we get further updates
Posted Jan 17, 2019 - 19:17 IST