IT KL API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 5 months ago. Dec 31, 2018 - 08:50 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 08:25 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 07:50 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 07:25 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 06:50 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 06:25 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 05:50 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 05:25 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 04:50 IST
Identified
Identified issue with API Services, Team is working on resolution.
Posted 5 months ago. Dec 31, 2018 - 04:25 IST
Investigating
We are investigating the Issue in Kerala Region we are working to resolve the issue
Posted 5 months ago. Dec 31, 2018 - 03:50 IST