Call Connectivity issue for Local JIO numbers in Karnataka
Incident Report for Kaleyra
Resolved
This incident has been resolved. The calls getting connected to Jio numbers in Karnataka
Posted Jul 16, 2019 - 07:55 IST
Identified
Noted call connectivity issue for Jio numbers in Karnataka
Posted Jul 15, 2019 - 11:36 IST
This incident affected: Outgoing Services - Voice (Karnataka).