Call Connectivity issue to Vodafone Karnataka
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 07:53 IST
Identified
Issue noted with Incoming calls from Vodafone to Karnataka.
Posted 15 days ago. Sep 04, 2019 - 17:43 IST
This incident affected: Incoming Services - Voice (Karnataka).