JIO POI Issue noted in Gujarat Circle
Incident Report for Kaleyra
Resolved
Issue Resolved by Switch Team and Service found working normal from JIO Operator
Posted 4 months ago. Jun 06, 2019 - 15:33 IST
Identified
Issue identified with JIO Subscribers POI Issue which is getting worked by JIO Team, Apprx. ETR 4 Hours
Posted 4 months ago. Jun 06, 2019 - 13:31 IST
This incident affected: Incoming Services - Voice (Gujarat).