Noted call connectivity issue for local vodafone numbers in Tamil Nadu
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 09, 2019 - 10:25 IST
Identified
Noted call connectivity issue for local vodafone numbers in Tamil Nadu
Posted 11 days ago. Sep 09, 2019 - 08:00 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).