Noted call connectivity issue for local vodafone numbers in Haryana
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2019 - 19:48 IST
Identified
Noted call connectivity issue of incoming calls for local vodafone numbers in Haryana.
Posted about 1 month ago. Sep 14, 2019 - 18:26 IST
This incident affected: Incoming Services - Voice (Haryana).