Inbound and Outbound issue in Karnataka Location
Incident Report for Kaleyra
Resolved
The issue stands resolved.
Posted 3 months ago. Jul 07, 2019 - 17:12 IST
Identified
Issue Identified with Inbound and Outbound with degraded performance.
Posted 3 months ago. Jul 07, 2019 - 11:50 IST
This incident affected: Incoming Services - Voice (Karnataka) and Outgoing Services - Voice (Karnataka).