Noted Outbound and Inbound Call Connectivity issue in Gujarat
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 16:32 IST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 16:32 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 15:58 IST
This incident affected: Outgoing Services - Voice (Gujarat) and Incoming Services - Voice (Gujarat).