Incoming calls failing from Airtel numbers
Incident Report for Kaleyra
Resolved
Connectivity restored from Airtel Gujarat now. Now incoming calls are connecting
Posted 22 days ago. Jun 27, 2019 - 19:09 IST
Identified
Noted incoming issue from Airtel numbers. Tentative ETR 4hrs.
Posted 23 days ago. Jun 27, 2019 - 15:27 IST
This incident affected: Incoming Services - Voice (Gujarat).