Call connectivity issue Idea Gujarat
Incident Report for Kaleyra
Resolved
Connectivity restored from Idea Gujarat now. Now calls are connecting.
Posted 4 months ago. Jun 28, 2019 - 20:33 IST
Identified
Noted incoming and outgoing issue with Idea numbers. Tentative ETR 4hrs.
Posted 4 months ago. Jun 28, 2019 - 19:10 IST
This incident affected: Incoming Services - Voice (Gujarat) and Outgoing Services - Voice (Gujarat).