IT WB API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 5 months ago. Feb 03, 2019 - 15:25 IST
Investigating
We are investigating the Issue in West Bengal Region we are working to resolve the issue
Posted 5 months ago. Feb 03, 2019 - 14:50 IST