Call Connectivity issue to Vodafone Tamil Nadu
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 24, 2019 - 15:04 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Jun 24, 2019 - 15:03 IST
Investigating
We are currently investigating this issue.
Posted 26 days ago. Jun 24, 2019 - 11:33 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).