Call Connectivity issue for local JIO and Airtel numbers in Orissa
Incident Report for Kaleyra
Resolved
This incident has been resolved. Now, outgoing calls are connecting.
Posted 4 months ago. Jul 03, 2019 - 11:53 IST
Identified
Noted call Connectivity issue for local JIO and Airtel numbers in Orissa
Posted 4 months ago. Jul 03, 2019 - 09:35 IST
This incident affected: Outgoing Services - Voice (Odisha).