Noted call connectivity issue from Airtel Operator in Mumbai
Incident Report for Kaleyra
Resolved
This issue stands resolved.
Posted Dec 05, 2019 - 17:00 IST
Identified
Noted incoming call connectivity issue from Airtel in Mumbai
Posted Dec 05, 2019 - 14:28 IST
This incident affected: Incoming Services - Voice (Mumbai).