Noted call connectivity issue for local Idea numbers in Tamil Nadu
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 21:04 IST
Identified
Noted call connectivity issue for local Idea numbers in Tamil Nadu
Posted Nov 11, 2019 - 13:26 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).