Media issue noted with Airtel numbers Harayna
Incident Report for Kaleyra
Resolved
This issue has been resolved.
Posted 14 days ago. Aug 08, 2019 - 12:04 IST
Identified
Media issue observed for incoming calls from Airtel numbers in Harayna region.
Posted 15 days ago. Aug 07, 2019 - 19:22 IST
This incident affected: Incoming Services - Voice (Haryana).