IT ND API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted Nov 07, 2018 - 20:57 IST
Update
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:49 IST
Identified
Identified issue with API Services, Team is working on resolution.
Posted Nov 07, 2018 - 19:42 IST
Investigating
We are investigating the Issue in Delhi Region we are working to resolve the issue
Posted Nov 07, 2018 - 19:35 IST
This incident affected: Outgoing Services - Voice (New Delhi) and Incoming Services - Voice (New Delhi).