Call Connectivity issue with Vodafone numbers in TN circle
Incident Report for Kaleyra
Resolved
The issue is resolved. Calls are connecting now.
Posted 3 months ago. Jul 11, 2019 - 17:11 IST
Identified
Issue observed with outgoing calls to Vodafone numbers.
Posted 3 months ago. Jul 11, 2019 - 12:52 IST
This incident affected: Incoming Services - Voice (Tamil Nadu) and Outgoing Services - Voice (Tamil Nadu).