Airtel POI Issue noted in Punjab Circle
Incident Report for Kaleyra
Resolved
Issue Resolved by Switch Team and Service found working normal from Airtel Operator
Posted 3 months ago. Jun 12, 2019 - 17:30 IST
Identified
Issue identified with Airtel Subscribers POI Issue which is getting worked by Airtel Team, Apprx. ETR 4 Hours
Posted 3 months ago. Jun 12, 2019 - 15:55 IST
This incident affected: Outgoing Services - Voice (Punjab).